Cropio API — Connectivity issues

Incident Report for Cropwise Operations

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 05:59 UTC

Investigating

Our automated systems are having trouble reaching our servers, and we're investigating the possible connectivity issues. More information will be made available soon.
Posted Dec 16, 2025 - 05:56 UTC